This project is read-only.

Check system requirements are met

Aug 11, 2014 at 11:26 AM
Hi

I'm having trouble getting PHPWord to work on my webserver. I have the correct version of PHP and the ZipArchive extension appears to be present, but I'm confused about the "xmllib" extension. How can I check if this is present and is "xmllib" the same as "libxml"? The documentation is pretty vague on all of this.

Any help greatly appreciated.